swiss replica watchesreplica watches
80% of the replica watches uk market watch business, will be outsourced to replica watches Japan, Switzerland, several large factories to swiss replica watches produce. Today, Patek Philippe is the swiss replica watches only independent watch factory in Switzerland, the production line completely arranged their own. 20% use machine cutting, the rest of the eight is the use of hand.
Yukon-Eagle • View topic - Blower not Running

Yukon-Eagle

Wood furnace and wood burning forums

Skip to content

Blower not Running

Come here to see how to fix your furnace or replace parts.

Blower not Running

Postby Morgan33 » Mon Nov 30, 2015 3:09 am

I have a Husky, LP/Wood/Coal. The first time the furnace ran (LP) the blower started and then immediately tripped the unit off. Afterwards, the furnace would fire (LP) and would heat until the limit switch reached its upper temp and shut itself off. Using a multi-meter, I checked all of the points that were connected to the thermostat, limit switch, and motor. There was power all over, but the motor would turn on, so I replaced the motor. Still nothing. Then I replaced the limit, and still nothing. Now I have a head scratcher. I tried to bypass the limit to force the motor on but the furnace would turn on until I had wired it back proper.

One of the questions I have is, would the selinoid/circuit board in the front (lets air in?) hinder the blower if it wasn't working? I noticed that it has been making a buzzing noise these last two seasons and may have given up.

And two, if that does not hinder the blower, what else should I check?

Thank you in advance.

Kind Regards,

~Chris
Morgan33
 
Posts: 2
Joined: Sat Nov 21, 2015 5:50 pm

Re: Blower not Running

Postby bill » Mon Nov 30, 2015 6:55 pm

No the damper control board would not do anything with the blower motor.. sounds like the limit switch is doing its job shutting down the burner at the high limit.

The new limit switch.. did you break the jumper between the two bottom lugs?..if so you shouldnt have as it is high voltage

limit switch as follows?

Top left - Blue
Top right - Red
Bottom right - Black

Dont forget you can always call with questions !

Bill
User avatar
bill
 
Posts: 124
Joined: Thu Apr 21, 2011 6:19 pm

Re: Blower not Running

Postby Morgan33 » Mon Nov 30, 2015 11:08 pm

I would call, but I seem to miss you folks at the office by the time I get home.

Anyhoo, I have not broken the jumper and had wired it as you detailed. Seemed simple enough, but now I don't know...

Is there something on the blower that would prevent the motor from starting? (I know the answer is no, but I have to ask) The fan turns w/o much effort by hand and doesn't feel like anything is grabbing/rubbing.

Regards,

~Chris
Morgan33
 
Posts: 2
Joined: Sat Nov 21, 2015 5:50 pm

Re: Blower not Running

Postby bill » Tue Dec 01, 2015 6:27 pm

No there wouldnt be anything in the blower itself that would stop it from going unless the motor itself was bad but that wouldnt make sense being a new motor.. i mean i suppose it has happened but this is not common.

Take a picture of the limit switch and email it to me.
bill@yukon-eagle.com
User avatar
bill
 
Posts: 124
Joined: Thu Apr 21, 2011 6:19 pm


Return to FAQ's and tech helps

Who is online

Users browsing this forum: No registered users and 1 guest